Crash on right-clickin banner ad on IMDB

VERIFIED DUPLICATE of bug 114377

Status

--
critical
VERIFIED DUPLICATE of bug 114377
17 years ago
13 years ago

People

(Reporter: gav, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Right clicking on the banner ad on the left of the above page caused moz to crash.

Win98SE, 2001122703

Talkback : TB1034047Z, TB1034031K
stephend, could you get a stack trace?  TB1034047Z or TB1034031K
(Reporter)

Comment 2

17 years ago
Additional info :

Tha banner is an image map.
This is almost certainly bug 114377 but we need the stack traces to be sure.

Updated

17 years ago
Keywords: crash
(Assignee)

Updated

17 years ago
Whiteboard: talkback
stack trace :
nsIFrame::GetStyleData(nsStyleStructID eStyleStruct_UserInterface, const 
nsStyleStruct * & 0x0012e080) line 561 + 3 bytes
XULPopupListenerImpl::FireFocusOnTargetContent(nsIDOMNode * 0x03e24e84) line 334
XULPopupListenerImpl::PreLaunchPopup(nsIDOMEvent * 0x04bd51a0) line 298
XULPopupListenerImpl::ContextMenu(XULPopupListenerImpl * const 0x0395d938, 
nsIDOMEvent * 0x04bd51a0) line 204 + 15 bytes
nsEventListenerManager::HandleEvent(nsEventListenerManager * const 0x0395d988, 
nsIPresContext * 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, 
nsIDOMEventTarget * 0x0392b738, unsigned int 2, nsEventStatus * 0x0012f6b4) line 
1485 + 41 bytes
nsXULElement::HandleDOMEvent(nsXULElement * const 0x0392b730, nsIPresContext * 
0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, unsigned int 2, 
nsEventStatus * 0x0012f6b4) line 3449
nsXULElement::HandleChromeEvent(nsXULElement * const 0x0392b740, nsIPresContext 
* 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, unsigned int 2, 
nsEventStatus * 0x0012f6b4) line 4657 + 36 bytes
GlobalWindowImpl::HandleDOMEvent(GlobalWindowImpl * const 0x039b3bb0, 
nsIPresContext * 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, 
unsigned int 2, nsEventStatus * 0x0012f6b4) line 659
nsDocument::HandleDOMEvent(nsDocument * const 0x03cc60e0, nsIPresContext * 
0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, unsigned int 2, 
nsEventStatus * 0x0012f6b4) line 3091
nsGenericElement::HandleDOMEvent(nsGenericElement * const 0x03d83c20, 
nsIPresContext * 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, 
unsigned int 2, nsEventStatus * 0x0012f6b4) line 1676 + 39 bytes
nsGenericElement::HandleDOMEvent(nsGenericElement * const 0x03a2d670, 
nsIPresContext * 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, 
unsigned int 2, nsEventStatus * 0x0012f6b4) line 1669 + 50 bytes
nsGenericElement::HandleDOMEvent(nsGenericElement * const 0x03e24498, 
nsIPresContext * 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, 
unsigned int 2, nsEventStatus * 0x0012f6b4) line 1669 + 50 bytes
nsGenericElement::HandleDOMEvent(nsGenericElement * const 0x03e24e60, 
nsIPresContext * 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x0012f084, 
unsigned int 1, nsEventStatus * 0x0012f6b4) line 1669 + 50 bytes
nsGenericHTMLElement::HandleDOMEventForAnchors(nsIContent * 0x03e24e60, 
nsIPresContext * 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x00000000, 
unsigned int 1, nsEventStatus * 0x0012f6b4) line 1312 + 32 bytes
nsHTMLAreaElement::HandleDOMEvent(nsHTMLAreaElement * const 0x03e24e60, 
nsIPresContext * 0x03d47f80, nsEvent * 0x0012f7bc, nsIDOMEvent * * 0x00000000, 
unsigned int 1, nsEventStatus * 0x0012f6b4) line 223
PresShell::HandleEventInternal(nsEvent * 0x0012f7bc, nsIView * 0x03e178d8, 
unsigned int 1, nsEventStatus * 0x0012f6b4) line 6065 + 38 bytes
PresShell::HandleEvent(PresShell * const 0x03b48b04, nsIView * 0x03e178d8, 
nsGUIEvent * 0x0012f7bc, nsEventStatus * 0x0012f6b4, int 0, int & 1) line 5984 + 
25 bytes
nsView::HandleEvent(nsView * const 0x03e178d8, nsGUIEvent * 0x0012f7bc, unsigned 
int 0, nsEventStatus * 0x0012f6b4, int 0, int & 1) line 387
nsView::HandleEvent(nsView * const 0x03e17578, nsGUIEvent * 0x0012f7bc, unsigned 
int 0, nsEventStatus * 0x0012f6b4, int 0, int & 1) line 344
nsView::HandleEvent(nsView * const 0x03cacbc8, nsGUIEvent * 0x0012f7bc, unsigned 
int 0, nsEventStatus * 0x0012f6b4, int 1, int & 1) line 344
nsViewManager::DispatchEvent(nsViewManager * const 0x03bb40e0, nsGUIEvent * 
0x0012f7bc, nsEventStatus * 0x0012f6b4) line 1930
HandleEvent(nsGUIEvent * 0x0012f7bc) line 83
nsWindow::DispatchEvent(nsWindow * const 0x03e17634, nsGUIEvent * 0x0012f7bc, 
nsEventStatus & nsEventStatus_eIgnore) line 846 + 10 bytes
nsWindow::DispatchWindowEvent(nsGUIEvent * 0x0012f7bc) line 867
nsWindow::DispatchMouseEvent(unsigned int 500, nsPoint * 0x00000000) line 4420 + 
21 bytes
ChildWindow::DispatchMouseEvent(unsigned int 500, nsPoint * 0x00000000) line 
4672
nsWindow::ProcessMessage(unsigned int 123, unsigned int 1246028, long 15138870, 
long * 0x0012fbb0) line 3355 + 26 bytes
nsWindow::WindowProc(HWND__ * 0x0013034c, unsigned int 123, unsigned int 
1246028, long 15138870) line 1111 + 27 bytes
USER32! 77e02e98()
USER32! 77e04876()
USER32! 77e0474c()
USER32! 77e04ef0()
USER32! 77e02e98()
USER32! 77e06a72()
USER32! 77e06aee()
nsWindow::WindowProc(HWND__ * 0x0013034c, unsigned int 517, unsigned int 0, long 
7667764) line 1118 + 31 bytes
USER32! 77e02e98()
USER32! 77e030e0()
USER32! 77e05824()
nsAppShellService::Run(nsAppShellService * const 0x00b73f10) line 303
main1(int 2, char * * 0x003c6c70, nsISupports * 0x00000000) line 1264 + 32 bytes
main(int 2, char * * 0x003c6c70) line 1594 + 37 bytes
mainCRTStartup() line 338 + 17 bytes
KERNEL32! 77e87d08()

*** This bug has been marked as a duplicate of 114377 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
yep.  verified.  Same stack.
Status: RESOLVED → VERIFIED
Keywords: stackwanted
Whiteboard: talkback
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.