Closed Bug 11743 Opened 21 years ago Closed 21 years ago

Applet fails to load

Categories

(Core Graveyard :: Java: OJI, defect, P3)

PowerPC
Mac System 8.6

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11732

People

(Reporter: pawyskoczka, Assigned: mark.lin)

References

()

Details

Overview Description:
Loading this html page results in the applet failing to load
Other urls demonstrating the same behavior include:
http://blues/users/bsharma/publish/ojitests/tags/applet/code.html

Steps to Reproduce:
1)Lauch the browser
2)Load the following url:
http://blues/users/bsharma/publish/ojitests/tags/applet/alt.html
3) After the page displays the applet does not run.  The applet box is blank.

Actual Results:
Applet does not load.
Expected Results:
Applet should be loaded and then run

Build Date & Platform Bug Found:
1999081108  Mac

Additional Builds and Platforms Tested On:
Tested on Windows, runs fine.

Additional Information:
Java is enabled. Works runing under Mac Communicator 4.7
Assignee: drapeau → mark.lin
Status: NEW → ASSIGNED
I will have to test this to make sure it reproduces.
Bug confirmed.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
I am refiling this bug as a duplicate of #11732. The reason I think it is a
duplicate is because if you resize the browser window such that the applet is
shown completely (you may have to reedit the HTML file so that all it contains
is the applet and nothing else), and not offscreen or clipped, then the applet
loads and displays correctly.

I think that the applet is loaded, but it's just not being told to draw itself.

*** This bug has been marked as a duplicate of 11732 ***
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.