Closed Bug 1174321 Opened 4 years ago Closed 4 years ago

[Settings] – Wifi icon shifts by 1px during connectivity animation

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1180027

People

(Reporter: amylee, Unassigned)

References

Details

(Whiteboard: [3.0-Daily-Testing][spark])

1. Go to Settings -> Wifi
2. Connect to an open wifi

Expected: 
Wifi bars animate with colours changing from grey to blue

Actual: Icon shifts 1px during colour change animation
Sorry Amy, .... dupping to bug 1180027 because there's a regression window.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180027
You need to log in before you can comment on or make changes to this bug.