Closed Bug 1174684 Opened 6 years ago Closed 5 years ago

Incorrect display for simultaneous add-on installation using Ubuntu

Categories

(Toolkit :: Add-ons Manager, defect)

All
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1171636
Tracking Status
firefox41 --- affected

People

(Reporter: vasilica.mihasca, Unassigned)

References

Details

Reproducible on: Firefox 40.0a2 and Firefox 41.0a1 using Ubuntu 14.04 32-bit

STR
1.Launch Firefox with clean profile.
2.Click “Add to Firefox” green button to install an add-on.
3.Wait until the download process is completed.
4.Click “Add to Firefox” to install a second add-on.
5.Wait for the second download process to be completed.

ER
The second download appears under the first doorhanger. The first doorhanger remains displayed when the second process is finished. 

AR
When the second download begins, the first doorhanger is closed and only the second one remains displayed.
After the second download is finished the doorhanger is closed and the user has to click on the add-on icon from location bar to reopen it.


Additional notes:
- This issue is reproducible on Firefox 40.0a2 (2015-06-15) and Firefox 41.0a1 (2015-06-14) under Ubuntu 14.04 32-bit
Flags: qe-verify+
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171636
You need to log in before you can comment on or make changes to this bug.