Send Fails with NNTP error alert for 2 Newsgroup recipients

RESOLVED DUPLICATE of bug 1151448

Status

RESOLVED DUPLICATE of bug 1151448
3 years ago
3 years ago

People

(Reporter: RainerBielefeldNG, Unassigned)

Tracking

SeaMonkey 2.35 Branch
x86_64
Windows 7

SeaMonkey Tracking Flags

(seamonkey2.37 affected)

Details

(URL)

(Reporter)

Description

3 years ago
Steps how to reporduce with EN-US SeaMonkey 2.35  (Windows NT 6.1; Win64; x64; rv:38.0) nightly by Philip Chee)  Gecko/20100101 Build 20150612212216 (Classic Theme) on German WIN7 64bit:

1. Open MailNews Clien → Newsgroups (news.mozilla.org) → 
   mozilla.dev.apps.seamonkey → "Contributed Win32 trunk builds - 
   09.06.2015 17:58"
2. [Reply]  
   » Message Composer appears with reply, 2 Newsgroup recipients 
     "mozilla.dev.apps.seamonkey", "mozilla.support.seamonkey"
3. Replace citations by some Test text and add trailing 
   " - Send Test 34 bit" to Summary
4. [Send]
   Bug: After short moment Error Alert Message appears 
   "A News (NNTP)error occurred: posting Failed" 

Additional info
a) Sending to single recipient works fine, see my 
   "Re: Contributed Win32 trunk builds - 64Bit Test Posting"
b) Worked fine with EN-US SeaMonkey 2.33.1 (German Language pack)  Gecko/20100101 Build 20150321194901 (Classic Theme) on German WIN7 64bit
(Reporter)

Comment 1

3 years ago
c) No problem to send to 2 Mail recipients.
(Reporter)

Comment 2

3 years ago
d) I should have mentioned: my e-mail service provider is http://all-inkl.com/
(Reporter)

Comment 3

3 years ago
e) Still REPRODUCIBLE with EN-US SeaMonkey 2.37a2 Gecko/20100101, 
   Build 20150609235642 (32 Bit) on German WIN7 64bit, so this one seems
   unrelated to 64bit
status-seamonkey2.37: --- → affected
Summary: 64Bit(?): Send Fails with NNTP error alert for 2 Newsgroup recipients → Send Fails with NNTP error alert for 2 Newsgroup recipients
(Reporter)

Comment 4

3 years ago
this one probably is a DUP of "Bug 1151448 - Cross-posts won't send becuase Newsgroups: groups are separated with comma+space, not just comma"
See Also: → bug 1151448
(Reporter)

Comment 5

3 years ago
Probably DUP, I will test when we have a FIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1151448
You need to log in before you can comment on or make changes to this bug.