File/Save Page As HTML only mode does not work

RESOLVED DUPLICATE of bug 116418

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 116418
17 years ago
14 years ago

People

(Reporter: Tomas Styblo, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

File/Save Page As 'HTML only' mode does not work.
The page is always saved in 'complete' mode with all images etc. saved in the
page_files directory.
Selection of 'HTML only' from the menu has no effect.


Reproducible: Always
Steps to Reproduce:
1.File/Save Page As
2.Choose HTML only


Actual Results:  Page is always saved with images in a new page_files directory.

Expected Results:  Only the HTML source of the page should be saved into a
single file.
Duplicate of "HTML only save does the same as complete save in Linux" (one of 
the more annoying file save bugs)

*** This bug has been marked as a duplicate of 116418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.