fhb.com - First Hawaiian Bank can't cope with Moz

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Satoru, Unassigned)

Tracking

({ecommerce})

Details

(Whiteboard: [bank], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

can never go to this page, always get the following error message

!! include : FileNotFound (getbrowser.html (The system cannot find the path
specified)) !!

No problem going this page with Netscape 4.79.

Reproducible: Always
Steps to Reproduce:
1.Simple go to the URL above
2.always get the message I copied
3.

Actual Results:  error message

Expected Results:  error message

Comment 1

17 years ago
confirming using build 2002010103 on Win2k.

Not a browser bug though, probably bad user agent sniffing.
Should be moved to Tech Evangelism.
Didn't find dupes with fhb.com in Bugzilla.

Comment 2

17 years ago
Yup, tech evang.

If you can get past the server-side browser sniffing, which just barfs an error
message at Moz, the javascript source you get back has no path for the standard DOM.

If I read it right, it may come a cropper with IE6, too.
Assignee: trudelle → aruner
Status: UNCONFIRMED → NEW
Component: XP Apps → US Banks
Ever confirmed: true
OS: Mac System 9.x → All
Product: Browser → Tech Evangelism
QA Contact: sairuh → bclary
Hardware: Macintosh → All
Version: other → unspecified

Updated

17 years ago
Summary: always get an error message → fhb.com - First Hawaiian Bank can't cope with Moz

Comment 3

16 years ago
*** Bug 149781 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Annoyingly, it works fine with Netscape 6.1 on Windows 2000, which I have lying
around, but not with my normal browser (Mozilla 1.0 on Linux).

Updated

15 years ago
Whiteboard: [bank]

Comment 5

15 years ago
SPAM: New Components
Assignee: aruner → english-us
Component: US Banks → English US
QA Contact: bc → english-us

Updated

14 years ago
Keywords: ecommerce

Comment 6

12 years ago
one of the best references/recommendations I've found for encouraging financial institutions to support firefox is located at bankers on-line web site 

http://www.bankersonline.com/security/security_browserthreat070204.html 

It was written in 2004 during the download.ject attack, but much of it still applies today.  This is a good link to send when contacting banks.

Updated

11 years ago
Blocks: 124594

Comment 7

10 years ago
Looks like a redesign fixed this, as the page now works. Their Online Banking FAQ at

http://www.fhb.com/online-faq-security.htm

gives instructions for disabling the popup blocker in a number of modern browsers, including Firefox, so I'm going to mark this FIXED.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.