categories are missing after a report is submitted

RESOLVED FIXED

Status

Marketplace
Consumer Pages
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: atiqueahmedziad, Unassigned)

Tracking

Avenir
Points:
---

Details

Step to reproduce: 

1. Go to- https://marketplace-altdev.allizom.org/website/484
2. Click on "Report an issue" link
3. Submit a report there.
4. After submitting it will take you to the app page (https://marketplace-altdev.allizom.org/website/484) 

Actual result: 
Observed the category section. Categories can not be seen.

Expected Result:
Categories should be visible after submitting a report
(Reporter)

Updated

2 years ago
Summary: categories become invisible after a report is submitted → categories are missing after a report is submitted
(Reporter)

Comment 1

2 years ago
Since MOW apps are removed from desktop & only available in mobile. This is now not reproducible in mobile.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.