[e10s] Disconnect addon is not showing informations

RESOLVED DUPLICATE of bug 1066217

Status

()

RESOLVED DUPLICATE of bug 1066217
3 years ago
3 years ago

People

(Reporter: NaSb, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8625253 [details]
addon is not showing report [e10s]

Step to reproduce:
1.Open Nightly with a fresh profile.
2.Install this addon https://addons.mozilla.org/en-US/firefox/addon/disconnect
3.Visit any site like, http://www.realsimple.com/health/mind-mood/fun-things-to-do-rainy-day
4.Notice the addon is not showing anything
5.Open the same tab in a non-e10s window.

Actual Results:
This addon is not showing any results in e10s mode but works fine in non-e10s mode.

Expected Results:
It was supposed to work in both (e10s & non-e10s) mode.
(Reporter)

Comment 1

3 years ago
Created attachment 8625255 [details]
working fine [non-e10s]

Updated

3 years ago
Blocks: 905436
tracking-e10s: --- → +
Keywords: addon-compat, regression
actually a dupe of existing bug 1066217
Status: NEW → RESOLVED
Last Resolved: 3 years ago
tracking-e10s: + → ---
Keywords: addon-compat, regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1066217
You need to log in before you can comment on or make changes to this bug.