Stuck on highway to Whistler

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Problems
--
critical
RESOLVED FIXED
2 years ago
10 months ago

People

(Reporter: gl, Unassigned)

Tracking

({branch-patch-needed, helpwanted})

Details

(Whiteboard: [bearfood], URL)

Attachments

(6 attachments)

(Reporter)

Description

2 years ago
Hello,

We're on the side of the highway 87 km from Whistler with approximately 30 people plus Steve.

STR:
Get on a bus to Whistler from YVR.

Expected:
Arrive at Whistler.

Actual:
Tires blow up.

Need food and transportation.
(Reporter)

Comment 1

2 years ago
Created attachment 8625335 [details]
the tire :(
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Can you file an STR?

Updated

2 years ago
Component: General → MOC: Incidents
Product: Firefox → Infrastructure & Operations
QA Contact: lypulong
Version: unspecified → other

Updated

2 years ago
QA Contact: lypulong → nobody
(Reporter)

Comment 3

2 years ago
Created attachment 8625338 [details]
the bus and luggage
Whiteboard: [bearfood]
Created attachment 8625346 [details]
IMG_20150622_125607.jpg

Can reproduce. Reopening.
Created attachment 8625347 [details]
Canadian Tire

The bus that left just after yours passed a Canadian Tire just north of Squamish.  Does this help?

[photo credit: khuey]
Attachment #8625347 - Flags: feedback?
Attachment #8625347 - Flags: feedback? → feedback?(gabriel.luong)
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Keywords: helpwanted
Created attachment 8625359 [details]
patch

Untested
Attachment #8625359 - Flags: review?

Comment 7

2 years ago
https://twitter.com/gabrielluong/status/613090484408315906
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Created attachment 8625389 [details]
patches.jpg

The suggested fixes are merely workarounds. I've attached a *real* patch.
Attachment #8625389 - Attachment is patch: false
Attachment #8625389 - Attachment mime type: text/plain → image/jpeg

Updated

2 years ago
Keywords: branch-patch-needed
STR: Let Doug Turner on your bus.
(Reporter)

Updated

2 years ago
Attachment #8625347 - Flags: feedback?(gabriel.luong) → feedback+
Is this issue related to Suggested Tires?

Comment 11

2 years ago
https://mobile.twitter.com/bhearsum/status/614622824771096576/photo/1

Previous STRs appear to be invalid, regression range needed.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Okay, seriously, this bug is 4 DAYS OLD now. And still open!

Clearly nobody is taking this seriously.

I'm never riding a bus again.
3 cabs were dispatched to take care of stranded Mozillians and others alike. I writing this from a bar at Vancouver International Airport, and can confirm that myself and 5 others have made their flights. I had confirmation that all others were safely on their way as well, so I'm cautiously resolving this again.

Note to any readers: DO NOT BOOK SHUTTLE SERVICE WITH THE FOLLOWING PROVIDER:
Service Provider: Whistler Connection
Main: 1-604-938-9711
Email: info@whistlerconnectiontravel.com
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Verified as fixed, since :gl is in the office today, and nowhere near a highway to or from Whistler.
Status: RESOLVED → VERIFIED

Updated

2 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 2 years ago2 years ago
(Assignee)

Updated

10 months ago
Component: MOC: Incidents → MOC: Problems
Product: Infrastructure & Operations → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.