Entrypoint not found windows error

VERIFIED DUPLICATE of bug 108515

Status

()

VERIFIED DUPLICATE of bug 108515
17 years ago
17 years ago

People

(Reporter: Terra, Assigned: serhunt)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

Help->About PlugIns generates an error. Each time when executing this command.
The reported error is:
Mozilla.exe EntryPoint Not Found
The Procedure entry point?ToNewUnicode@nsString@@QBEPAGXZ could not be located
in the DLL Xpcom.dll

This occurs after upgrading from 0.9.3 to 0.9.7

Reproducible: Always
Steps to Reproduce:
1.Help
2.About Plug-ins
3.

Actual Results:  The reported error is:
Mozilla.exe EntryPoint Not Found
The Procedure entry point?ToNewUnicode@nsString@@QBEPAGXZ could not be located
in the DLL Xpcom.dll


Expected Results:  Plug-in information

Information about plugins is given after confirming the error
Ben, how did you install mozilla (installer, zip file, what?) ?  Did you install 
in a clean directory or over another install?
Reporter:
You can fix this error when you uninstall mozilla, delete all files in
c:\programs\mozilla and reinstall 0.9.7

You can install a new build over an older one but you can get many problems like
this one.


*** This bug has been marked as a duplicate of 108515 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v d
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.