get message "property.getKey is not a function" (JS-error)

RESOLVED DUPLICATE of bug 114321

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 114321
16 years ago
13 years ago

People

(Reporter: Dietmar Rabich, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I get this message on the JS-Console:

Error: property.getKey is not a function
Source File: chrome://navigator/content/languageDictionary.js
Line: 77

when using this little document (offline):

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html lang="de">
<head>
<title>Test</title>
<link rel="ALTERNATE" title="Test" type="text/html" hreflang="en"
href="index_en.htm">
</head>

<body>

</body>
</html>

It seem's to depent in the link element.
Yep.  Duplicate of "hreflang handling broken in site navigation bar (links 
toolbar)"

*** This bug has been marked as a duplicate of 114321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.