A line is displayed on top of the “No results found” message after a search

RESOLVED DUPLICATE of bug 1177288

Status

Marketplace
Search
RESOLVED DUPLICATE of bug 1177288
3 years ago
3 years ago

People

(Reporter: ValentinaP, Unassigned)

Tracking

Avenir
2015-06-30
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load MP-dev page https://marketplace-dev.allizom.org
2. Make a search to obtain no results

Expected results:
There are no display or layout issues.

Actual results:
A line is drawn on top of the “No results found” message.

Notes/Issues:
I think the line may be from MOW implementation Phase 0, where is used to delimit the in-page filter-bar from the rest of the page content. (http://screencast.com/t/Ec20fGZ5m3g)
Verified on FF41(Win 7). Issue is reproducing on MP-dev and MP-stage.
Screenshot for this issue: http://screencast.com/t/1T3DEja8cv4
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1177288
You need to log in before you can comment on or make changes to this bug.