No results found page has lost its formatting

VERIFIED FIXED in 2015-06-30

Status

Marketplace
Consumer Pages
P3
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: krupa, Assigned: spasovski)

Tracking

({regression})

2015-06-30
x86
Gonk (Firefox OS)
regression
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Connectivity:
SIM used:
Gaia/device:


steps to reproduce:
1. Load https://marketplace-dev.allizom.org/search?q=abcdefghij

expected behavior:
No results found page should look like https://marketplace.firefox.com/search?q=abcdefghij

actual behavior:
No results found has lost its formatting

screenshot: https://www.dropbox.com/s/l97a2v4vim1l7te/Screenshot%202015-06-24%2016.55.16.png?dl=0

Updated

3 years ago
Component: Payments/Refunds → Consumer Pages
(Assignee)

Updated

3 years ago
Assignee: nobody → dspasovski
(Assignee)

Comment 1

3 years ago
https://github.com/mozilla/fireplace/commit/9ad6b23
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Priority: -- → P3
Target Milestone: --- → 2015-06-30

Comment 2

3 years ago
Verified as fixed on MP-dev FF42(Win 7).
Postfix screenshot: http://screencast.com/t/7IVzSOdjZb
Closing bug.
Status: RESOLVED → VERIFIED

Updated

3 years ago
Duplicate of this bug: 1177717
You need to log in before you can comment on or make changes to this bug.