Closed Bug 1177794 Opened 5 years ago Closed 5 years ago

Release Notes 2.35 missing

Categories

(SeaMonkey :: Release Engineering, defect)

SeaMonkey 2.35 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1177045

People

(Reporter: RainerBielefeldNG, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0 SeaMonkey/2.35
Build ID: 20150626023400

Steps to reproduce:

First Launch of seamonkey-2.35.en-US.win32-20150626.zip


Actual results:

Opens not existing 2.35 release notes


Expected results:

Open existing 2.35 release notes
Blocks: 1177048
DUP of Bug 1177045
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: SM235-RELNOTE
No longer blocks: 1177048
You need to log in before you can comment on or make changes to this bug.