eml files should be opened in MailNews as messages, not in Browser as web pages

VERIFIED DUPLICATE of bug 11076

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 11076
17 years ago
2 years ago

People

(Reporter: Aleksander Adamowski, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Currently, when opening an .eml file or visiting a page with a message/rfc822
content-type, Mozilla shows it as if it were a web page.
It should be opened in a new, separate, single MailNews's e-mail message window.

This bug may be dependent on bug 83915, which covers the need to handle
message/rfc822 type that way. However, I intend this bug  to be about the "Open
a .eml file" part of the problem.

This bug makes testing of some MailNews bugs more difficult.
eml files are covered by bug 11076

*** This bug has been marked as a duplicate of 11076 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.