Capturing profile crashed [@ je_tcache_dalloc_large] because of SIGSEGV

RESOLVED DUPLICATE of bug 1178961

Status

()

Core
Gecko Profiler
RESOLVED DUPLICATE of bug 1178961
3 years ago
3 years ago

People

(Reporter: ting, Unassigned)

Tracking

Trunk
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8627531 [details]
stack.txt

|./profile.sh start && sleep 5 && ./profile.sh capture| will crash b2g process while capturing. Note the patch of bug 1167230 has been restored.

Gecko: https://hg.mozilla.org/mozilla-central/rev/aad95360a002
Gaia: 5997b406e77ea726fbd9047057a1c3504f6cd6d4
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178961
You need to log in before you can comment on or make changes to this bug.