Camera not activated to scan QR code for WebIDE Wi-Fi device discovery

RESOLVED DUPLICATE of bug 1176967

Status

Firefox OS
Gaia::Camera
RESOLVED DUPLICATE of bug 1176967
3 years ago
3 years ago

People

(Reporter: lorchard, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

I enable DevTools via wifi on my device under Developer settings.

I open WebIDE and see my WiFi device listed as a runtime.

I select that device. Desktop shows QR code. Device shows scan alert dialog.

I tap "Scan" and the dialog goes away. But, the camera never activates to scan the QR code
Duplicate of this bug: 1179113
Keywords: foxfood
Keywords: dogfood
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Camera

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176967
You need to log in before you can comment on or make changes to this bug.