Unstable web-platform-tests /_mozilla/service-workers/service-worker/resource-timing.https.html on OSX 10.8

RESOLVED DUPLICATE of bug 1191943

Status

()

Core
DOM: Service Workers
RESOLVED DUPLICATE of bug 1191943
2 years ago
2 months ago

People

(Reporter: jgraham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Disabling on treeherder.
Blocks: 1059784
We're working on fixing the tests (hopefully for SW v1) but we aren't going to block SW v1 on this.
No longer blocks: 1059784
Oops, missed adding the post-SW-v1 blocker here.
Blocks: 1173500

Updated

11 months ago
Blocks: 1328614
No longer blocks: 1173500

Comment 3

2 months ago
I'm re-enabling this over in bug 1191943.
No longer blocks: 1328614
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191943
You need to log in before you can comment on or make changes to this bug.