Window controls overlap with tabs when the tab bar is full

RESOLVED DUPLICATE of bug 1179283

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1179283
3 years ago
3 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8628353 [details]
overlap.png

Since build 10158, the window controls in Firefox overlap with the plus icon in the tab bar when many tabs are open.

Comment 1

3 years ago
Beat you to it, sorry. :-)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179283
You need to log in before you can comment on or make changes to this bug.