Feature request: setting to allow custom URL for new tab

RESOLVED DUPLICATE of bug 1178779

Status

()

RESOLVED DUPLICATE of bug 1178779
3 years ago
3 years ago

People

(Reporter: dave, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150702030207

Steps to reproduce:

I would like to configure a custom URL for new tabs.  I wrote my own html page for new tabs.  My page contains a list of links.  I like it.  Previously, I used `browser.newtab.url`.  I set it to `file:///d:/projects/navi/navi.html`.  This functionality was removed recently.  Please restore the functionality.  It could be via about:config, or via Options, or via Customize.  Wherever you want.

Thanks!
(Reporter)

Updated

3 years ago
Component: Untriaged → Tabbed Browser
OS: Unspecified → All
Hardware: Unspecified → All
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178779
You need to log in before you can comment on or make changes to this bug.