NS_THEME_MENU* implementations (Windows)

RESOLVED DUPLICATE of bug 37771

Status

--
enhancement
RESOLVED DUPLICATE of bug 37771
17 years ago
10 years ago

People

(Reporter: ian, Assigned: hyatt)

Tracking

Trunk
Future
x86
Windows 2000
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This covers the implementation of NS_THEME_MENUBAR, NS_THEME_MENU_POPUP and
NS_THEME_MENUITEM for XUL menus on Windows.
(Reporter)

Updated

17 years ago
Blocks: 39403, 117584
(Reporter)

Updated

17 years ago
No longer blocks: 117584
(Reporter)

Updated

17 years ago
Blocks: 117584

Comment 1

17 years ago
Moving the rest of Hyatt's NS_THEME enhancement requests to Future.
Target Milestone: --- → Future
Is this still relevant ? I think this has been fixed by bug 337771 & co
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 37771
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.