Esc removes quick filter bar (QFB)

RESOLVED DUPLICATE of bug 928365

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 928365
3 years ago
3 years ago

People

(Reporter: \, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

As a Vim user, I have a bad habit of hitting Esc.  This seems to remove the Quick filter bar.  It's trivial to add it back via menus, but it's frustrating as I use the quick filter a lot.  It's also common for me to Command + F to find, then hit Esc to close it, but when the find box isn't focused, it instead closes the quick filter bar, rather than the find box.

Comment 1

3 years ago
Too bad the pin doesn't do this for you. 

Does bug 928365 describe the solution for you?  
It would however be nice to have this exposed in the UI.
Summary: Esc removes quick filter bar → Esc removes quick filter bar (QFB)
yeah, I think it's safe to mark this as a dupe of 928365?

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928365
You need to log in before you can comment on or make changes to this bug.