Right-click to bring up context over image map crashes in GKCONTENT.DLL

RESOLVED DUPLICATE of bug 114377

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 114377
16 years ago
16 years ago

People

(Reporter: Michael Hearn, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
With 0.9.7

Okay, this must have gone to talkback at least 3 times before I figured out
exactly what was causing it, but it's 100% reproducible.

1) Go to www.dur.ac.uk
2) Right click on the "service depts" button.
3) Mozilla crashes in gkcontent.dll
4) Sigh, and start debugging :(

Many thanks to anyone who can iron this one out.
thanks -mike
this is a dupe of bug 114377

This is very easy but if you file your next bug, add the talkback ID of the
crash (if possible)

How to get the Talkback ID ?
After talkback submitted the crash run mozilla/components/talkback.exe manually.



*** This bug has been marked as a duplicate of 114377 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.