It's impossible to go from an attachment to its corresponding comment in the new UI

RESOLVED DUPLICATE of bug 1146761

Status

()

bugzilla.mozilla.org
User Interface: Modal
RESOLVED DUPLICATE of bug 1146761
3 years ago
3 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Production

Details

(Reporter)

Description

3 years ago
Usually when I'm asked for review, I used to click on the date of the attachment which was linkified to the comment the attachment was made from.  The new UI still shows the date but doesn't linkify it, which makes me hunt down for the comment manually several times a day.  I feel like we may be able to add the link back?
please use the 'User Interface: Modal' component for issues with the new ui.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: User Interface → User Interface: Modal
Resolution: --- → DUPLICATE
Duplicate of bug: 1146761
You need to log in before you can comment on or make changes to this bug.