Bugzilla truncated a comment after I used this special character

RESOLVED DUPLICATE of bug 405011

Status

()

RESOLVED DUPLICATE of bug 405011
3 years ago
3 years ago

People

(Reporter: rfeeley, Unassigned)

Tracking

Production

Details

(Reporter)

Description

3 years ago
When describing to a colleague that we did not need to include a clear icon in a text field, I used a unicode character U+1F167 (negative circled latin capital letter). When I did that, all the text afterwards was truncated from the comment.
bugzilla's worked around this mysql truncation in bug 405011; this should land on bmo before the end of this quarter.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405011
(Reporter)

Comment 2

3 years ago
Thanks Byron!
You need to log in before you can comment on or make changes to this bug.