Closed Bug 1183210 Opened 5 years ago Closed 5 years ago

Domain autocompletion flickers for every character entered

Categories

(Firefox for iOS :: Browser, defect)

All
iOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
fxios + ---

People

(Reporter: bnicholson, Assigned: sahil.profile)

References

Details

(Keywords: regression)

Attachments

(1 obsolete file)

Every time a character is entered for an autocompleted URL, the text flickers. Looks like a regression from some of the recent URL bar changes.
(missed a question mark after that commit URL)
@Aaron, just put back the code that I deleted and it still flickers; do we want it not to flicker?
(In reply to Bryan Munar (:bkmunar) from comment #3)
> @Aaron, just put back the code that I deleted and it still flickers; do we
> want it not to flicker?

No :P
Attached file Pull Request (obsolete) —
@brain, This pull request resolve flicker issue.
Attachment #8637317 - Flags: review?(bnicholson)
Comment on attachment 8637317 [details] [review]
Pull Request

Since this is the same PR as bug 1177597, so this doesn't need a separate review -- we can just close this bug when bug 1177597 is fixed.
Attachment #8637317 - Flags: review?(bnicholson)
Attachment #8637317 - Attachment is obsolete: true
Fixed as part of bug 1177597.
Assignee: nobody → sahil.profile
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.