Closed Bug 1183250 Opened 5 years ago Closed 5 years ago

Regression: URL location field clear button is misaligned

Categories

(Firefox for iOS :: Theme & Visual Design, defect)

Other
iOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
fxios + ---

People

(Reporter: dhenein, Assigned: bnicholson)

References

Details

Attachments

(2 files, 3 obsolete files)

Attached image mockup
See attached mockup with actual/expected.
Assignee: nobody → bmunar
Attached file PR (obsolete) —
Attachment #8633027 - Flags: review?(dhenein)
Attachment #8633027 - Flags: review?(dhenein) → review?(bnicholson)
Attachment #8633027 - Flags: feedback?(dhenein)
Attached file Pull request (obsolete) —
Attachment #8633027 - Attachment is obsolete: true
Attachment #8633027 - Flags: review?(bnicholson)
Attachment #8633027 - Flags: feedback?(dhenein)
Attachment #8633147 - Flags: review?(bnicholson)
Attachment #8633147 - Flags: feedback?(dhenein)
Attached file Pull request (obsolete) —
Looks like if you link to https://github.com/mozilla/firefox-ios/pull/720/files, Bugzilla doesn't recognize that it's a pull request. Make sure you link to the pull request directly (https://github.com/mozilla/firefox-ios/pull/720/) so that it goes to GitHub when clicking the attachment.
Attachment #8633147 - Attachment is obsolete: true
Attachment #8633147 - Flags: review?(bnicholson)
Attachment #8633147 - Flags: feedback?(dhenein)
Attachment #8633150 - Flags: review?(bnicholson)
Attachment #8633150 - Flags: feedback?(dhenein)
Attached file Pull request
Argh, except I used the wrong URL! Let's try this one more time...
Attachment #8633150 - Attachment is obsolete: true
Attachment #8633150 - Flags: review?(bnicholson)
Attachment #8633150 - Flags: feedback?(dhenein)
Attachment #8633152 - Flags: review?(bnicholson)
Attachment #8633152 - Flags: feedback?(dhenein)
omg u cray
Comment on attachment 8633152 [details] [review]
Pull request

I'm looking into an alternative fix for this.
Attachment #8633152 - Flags: review?(bnicholson)
Attachment #8633152 - Flags: feedback?(dhenein)
Assignee: bmunar → bnicholson
Fixed by URL bar refactor (bug 1184239).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.