Clearing Private Data while editing top sites crashes

RESOLVED DUPLICATE of bug 1191929

Status

()

RESOLVED DUPLICATE of bug 1191929
4 years ago
3 years ago

People

(Reporter: bmunar, Assigned: sleroux)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios-)

Details

(Reporter)

Description

4 years ago
STR: 

1. Edit top sites by holding one down
2. clear private data
3. go back to tap and tap on the x button and crash ensues. Also, the page shouldn't have those top sites loaded anyway.
(Reporter)

Updated

4 years ago
Assignee: nobody → sleroux
(Reporter)

Updated

4 years ago
tracking-fxios: --- → ?
tracking-fxios: ? → -
Summary: Clearing Private Data while editing top sites results in bad things → Clearing Private Data while editing top sites crashes
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191929
You need to log in before you can comment on or make changes to this bug.