TB use wrong user paths on windows systems

RESOLVED DUPLICATE of bug 247973

Status

RESOLVED DUPLICATE of bug 247973
4 years ago
4 years ago

People

(Reporter: BesTo, Unassigned)

Tracking

39 Branch
All
Windows

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
On Windows Systems Thunderbird use the wrong user paths to save the data.

Other Gecko-based products like Firefox, B2G, ... use the "Local"- & "Roaming"-Folders and then a folder call "Mozilla" and then in this folder a product folder (e.g. "Firefox").
Thunderbird don't use the "Mozilla"-Folder and saves the data direct in folders called "Thunderbird".
I think Thunderbird should keep the folder structure used by other Geck-based-apps and should also use the "Mozilla"-Folders.

Example by Firefox:
c:\Users\Administrator\AppData\Local\Mozilla\Firefox\
c:\Users\Administrator\AppData\Roaming\Mozilla\Firefox\

Paths by Thunderbird:
c:\Users\Administrator\AppData\Local\Thunderbird\
c:\Users\Administrator\AppData\Roaming\Thunderbird\

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247973
You need to log in before you can comment on or make changes to this bug.