If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Looking for "FirstName LastName" does not work anymore

RESOLVED DUPLICATE of bug 1184623

Status

Webtools
Phonebook
RESOLVED DUPLICATE of bug 1184623
2 years ago
2 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox42 affected)

Details

(Reporter)

Description

2 years ago
STR:
* search for "Julien Wajsberg"

=> it looks like it's replaced by Julien%20Wajsberg and that the search is done with this string... which doesn't work of course.
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1184623
You need to log in before you can comment on or make changes to this bug.