Closed Bug 1184512 Opened 4 years ago Closed 4 years ago

Mozilla 38 fails working with IMAP server

Categories

(Thunderbird :: Untriaged, defect)

38 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1184488

People

(Reporter: carlesnu, Unassigned)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Auto update from 31.7.0 to 38.

v.31.7.0 was working fine, still working on a different workstation on Windows 7 connected to the same IMAP server.


Actual results:

Moving / coping messages from IMAP folders to IMAP or Local Folders stop working. It just does nothing.

Coping / mooving between folders on local folders works.

Also doesn't sincronize to IMAP server (Zimbra).

Afrter full restart of workstation, it's frozen waiting login dialogs (wait icon turning on Inbox tab).


Expected results:

Move messages from IMAP folder to local folder.
Connect to IMAP server and open login dialog after restart.
For now, I'll collect comments on this and similar issues in bug 1184488 and dup this to that one. Feel free to undup if we determine these are different issues.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1184488
Keywords: regression
You need to log in before you can comment on or make changes to this bug.