Update IndexedDB to use common StorageAllowedForWindow logic

RESOLVED DUPLICATE of bug 1147821

Status

()

defect
RESOLVED DUPLICATE of bug 1147821
4 years ago
4 years ago

People

(Reporter: Nika, Assigned: Nika)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

No description provided.
This patch uses the StorageAllowedForWindow logic being implemented in bug 1184789. 

Test coverage on this functionality hasn't been checked yet, but new tests for the behavior will likely have to be written.

try: https://treeherder.mozilla.org/#/jobs?repo=try&revision=204836d73b40
Assignee: nobody → michael
Blocks: 1147820
Depends on: 1184973
Moving the patch over to bug 1147821 where it belongs.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147821
You need to log in before you can comment on or make changes to this bug.