Thunderbird inaccessible after patch

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: void2258, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Try to open thunderbird following patch to 38.1.0.


Actual results:

All attempts to open thunderbird from desktop, taskbar, start menu, or search give message about there being no thunderbird.exe and asking to delete shortcut. Any attempt to manually open the program (run /mozilla thunderbird.bak/thunderbird.exe from within oddly named folder) results in it opening as if a new install, but then loading in accounts. Any attempt to pin the program to the start menu or taskbar or to make a shortcut results in the same behavior beginning again. Program can only be opened at all by directly clicking on the exe file inside the folder.


Expected results:

Program should operate as normal, should be pinnable, and should not have trouble loading accounts.
(Reporter)

Comment 1

3 years ago
Manually renamed folder from '/Mozilla Thunderbird.bak' to '/Mozilla Thunderbird' (using admin) and restarted using Thunderbird.exe one more time. Loaded in strangely once more, and then began working normally. Now responds properly in all cases. I did not rename the folder to add the '.bak' in the first place, so it must have happened due to the update for some reason.

Comment 2

3 years ago
How exactly did you upgrade? Is there any output on a terminal window when starting Thunderbird from there? Which operating system is this about?
Flags: needinfo?(void2258)
(Reporter)

Comment 3

3 years ago
Upgraded via the normal automatic patcher. No terminal activity. Windows 7 64.
Flags: needinfo?(void2258)

Comment 4

3 years ago
Have you resolved this issue?
And do you  have the LIghtning/Calendar addon enabled?
Flags: needinfo?(void2258)
Whiteboard: [closeme 2016-02-25]

Comment 5

3 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(void2258)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-02-25]
You need to log in before you can comment on or make changes to this bug.