Error when audio format change is detected in source buffer

RESOLVED DUPLICATE of bug 1185827

Status

()

RESOLVED DUPLICATE of bug 1185827
4 years ago
4 years ago

People

(Reporter: jya, Assigned: jya)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

(Assignee)

Description

4 years ago
Ultimately it should be supported (bug 1185827). But as it's currently not ; we should instead refuse init segment that would indicate a change of audio format.
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1194160
Component: Audio/Video → Audio/Video: Playback
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1185827
You need to log in before you can comment on or make changes to this bug.