Take bug 1151345 in TB 38: Firefox app menu contains only "Quit" on Firefox 38 beta ("About Firefox" and all other items are missing)

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: rkent, Unassigned)

Tracking

({regression})

38 Branch
x86
Mac OS X
regression
Dependency tree / graph

Thunderbird Tracking Flags

(thunderbird_esr38+ fixed)

Details

(Whiteboard: [STR in comment #84])

(Reporter)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1151345 +++

Consider taking bug 1151345 in THUNDERBIRD_38_VERBRANCH since denied for mozilla-esr38
(Reporter)

Comment 1

2 years ago
I'd appreciate comments about whether this is important or not.
(Reporter)

Comment 2

2 years ago
This was landed for the first TB 38 release.
status-thunderbird_esr38: affected → fixed

Comment 3

2 years ago
Can this be closed?
Flags: needinfo?(rkent)
(Reporter)

Comment 4

2 years ago
(In reply to aleth [:aleth] from comment #3)
> Can this be closed?

Yes. This landed on THUNDERBIRD_38_VERBRANCH here:
http://hg.mozilla.org/releases/mozilla-esr38/rev/07b9ccbfb490
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(rkent)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.