When opening a new tab, tab-separator is shown behind newtab-button

RESOLVED DUPLICATE of bug 1183135

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1183135
3 years ago
2 years ago

People

(Reporter: Elbart, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(e10s+)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8637799 [details]
tab-separator.png

When opening a new tab with Ctrl+T, occasionally a tab-separator is shown behind the new-tab button for a very short time at the beginning of the animation.

May be more noticeable on slower machines.

See attachment.
PS: The lack of URL in the locationbar at the beginning of the transition to the new tab seems to be weird, too.

Regression-range:

m-c:
Last good revision: e046475a75cb (2015-03-27)
First bad revision: ad587ca628cf (2015-03-28)
Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=e046475a75cb&tochange=ad587ca628cf

m-i:
Last good revision: 8c02abfe5360
First bad revision: 8194018355f6
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=8c02abfe5360&tochange=8194018355f6

8194018355f6	George Wright — Bug 1066531 - Delay tab switching until content is ready in e10s mode r=mconley,mstange
(Reporter)

Updated

3 years ago
Blocks: 1066531
(Reporter)

Comment 1

3 years ago
Created attachment 8637812 [details]
tab-separator-close.png

Also happening when closing a tab, here about:newtab.
tracking-e10s: --- → ?
tracking-e10s: ? → +
This might get fixed when bug 1183135 is fixed.
See Also: → bug 1183135
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID 	20160208004010

User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID 	20160208030244

Tested on Windows 7 x64 with the Aurora 46.0a2 build and Nightly 47.0a1 build.
I can sometimes reproduce the problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183135
You need to log in before you can comment on or make changes to this bug.