If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[gtk3] Click to play Allow and Remember looks odd

RESOLVED DUPLICATE of bug 1188138

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1188138
2 years ago
2 years ago

People

(Reporter: valentin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8638264 [details]
gtk3.png

The "Allow and remember" button on the click-to-play pop-up looks like it's pushed in, as opposed to the "Allow now" button.
Might be a duplicate of bug 1188138, which has a patch.
Depends on: 1188138
Blocks: 1193807
OS: Unspecified → Linux
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1188138
You need to log in before you can comment on or make changes to this bug.