Intermittent mediasource-config-change-webm-av-video-bitrate.html | expected OK

RESOLVED DUPLICATE of bug 1195073

Status

()

RESOLVED DUPLICATE of bug 1195073
3 years ago
3 years ago

People

(Reporter: cbook, Assigned: jya)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Linux x64 pgo W3C Web Platform Tests W3C Web Platform Tests W(3)

https://treeherder.mozilla.org/logviewer.html#?job_id=12190405&repo=mozilla-inbound

03:33:36 INFO - TEST-UNEXPECTED-TIMEOUT | /media-source/mediasource-config-change-webm-av-video-bitrate.html | expected OK
Comment hidden (Treeherder Robot)
(Assignee)

Comment 2

3 years ago
????

all those tests should be disabled on Linux and XP !!

bug 1186261

There's no mediasource support on Linux and XP and the tests don't even check.
Assignee: nobody → jyavenard
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195073
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.