Closed Bug 1189259 Opened 5 years ago Closed 5 years ago

Dev edition: Light theme should use normal caption buttons

Categories

(Firefox :: Theme, defect)

40 Branch
Unspecified
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1187905

People

(Reporter: phlsa, Unassigned)

Details

Attachments

(1 file)

The light dev edition theme currently has some really funky looking caption buttons on Windows 10. it should use the same black buttons as normal Firefox instead.
No longer blocks: windows-10, theme-win10
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1187905
You need to log in before you can comment on or make changes to this bug.