Closed Bug 1190507 Opened 6 years ago Closed 6 years ago

[UX] Provide final deliverables for login manager in Control Center v2

Categories

(Firefox :: General, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Iteration:
43.3 - Sep 21
Tracking Status
firefox42 --- affected

People

(Reporter: agrigas, Assigned: agrigas)

References

(Blocks 6 open bugs)

Details

(Whiteboard: [fxprivacy] [ux])

User Story

Deliverables should include:
-url bar state when request to save passwords occurs
-url bar state when user has saved password and is on a page with a login form
-notification when asked to save a password
-Logins section of control center panel showing 1 login saved
-Logins section of control center panel showing more than one login saved
-Logins sub-panel showing default, hover and click states for controls
No description provided.
Flags: firefox-backlog?
Blocks: 1188140
Flags: qe-verify-
Flags: firefox-backlog?
Flags: firefox-backlog+
Whiteboard: [fxprivacy] → [fxprivacy] [ux]
Blocks: 1190849
Blocks: 1190851
Priority: -- → P1
Status: NEW → RESOLVED
Closed: 6 years ago
Priority: P1 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 1190506
I would like to keep this one as we're splitting out the deliverables for login work from the permissions work.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Assignee: nobody → bbell
User Story: (updated)
Summary: [UX] Design login manager notification and control center states for Control Center v2 → [UX] Provide final deliverables for login manager in Control Center v2
Status: REOPENED → ASSIGNED
Iteration: --- → 43.2 - Sep 7
Flags: firefox-backlog+
Priority: -- → P1
Assignee: bbell → agrigas
Iteration: 43.2 - Sep 7 → 43.3 - Sep 21
Login manager section has been added to the design spec here:
https://docs.google.com/a/mozilla.com/document/d/143nEfWfIvFZD2-pFqE8GD85inFjFIhE2J8QeegQufc0/edit?usp=sharing
Status: ASSIGNED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: --- → FIXED
Blocks: 1223482
Blocks: 1223483
Blocks: 1223484
You need to log in before you can comment on or make changes to this bug.