Initial support for uploading open browser extensions to addons.mozilla.org

RESOLVED DUPLICATE of bug 1210037

Status

()

Toolkit
WebExtensions: Untriaged
P1
normal
RESOLVED DUPLICATE of bug 1210037
2 years ago
2 years ago

People

(Reporter: billm, Unassigned)

Tracking

(Blocks: 1 bug)

34 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
This will involve fixing up the validator and making sure that AMO accepts the new file type and manifest format.
(Reporter)

Updated

2 years ago
Priority: -- → P1
(Reporter)

Updated

2 years ago
Component: Extension Compatibility → WebExtensions
Product: Firefox → Toolkit
(Reporter)

Updated

2 years ago
Assignee: wmccloskey → nobody
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210037
You need to log in before you can comment on or make changes to this bug.