Closed Bug 1190836 Opened 5 years ago Closed 5 years ago

Add user-agent detection of Windows 10

Categories

(bugzilla.mozilla.org :: General, defect)

Production
x86
Windows 10
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: david.weir, Assigned: dkl)

Details

No description provided.
I will update the patch file once I have done it and I will flag for review
Assignee: nobody → david.weir
Status: NEW → ASSIGNED
Summary: updating the platform feature for it to reconise windows 10 insted of leaving it blank → Add user-agent detection of Windows 10
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2467.2 Safari/537.36


that's the full User agent for windows 10 on this pc can someone please do this as I have never done a patch file before
Assignee: david.weir → nobody
Status: ASSIGNED → NEW
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   96a679e..b9f4e9f  development -> development

I have committed the change to our development instance. Can you verify it there first that it selects Windows 10 properly before I push to production?

https://bugzilla-dev.allizom.org/enter_bug.cgi

Thanks
Assignee: nobody → dkl
Status: NEW → ASSIGNED
Flags: needinfo?(david.weir)
its working on the dev envioment
Flags: needinfo?(david.weir)
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   0cc42e2..0e478b8  master -> master

Will be in the next push to prod (next week)

dkl
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.