Facebook share window automatically moving to the right

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: bull500, Unassigned, NeedInfo)

Tracking

42 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(platform-rel ?)

Details

(Whiteboard: [platform-rel-Facebook], URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150804030204

Steps to reproduce:

I came across this techcruch article (http://techcrunch.com/2015/08/03/uncovering-echelon-the-top-secret-nsa-program-that-has-been-watching-you-your-entire-life/#.fzeuow:rH93) and after hitting the "F" icon for facebook share, i get a pop-up window to share the content.

The only weird thing is that it moves automatically to the right
It happens in e10s; didnt notice without it.


Actual results:

Automatic movement of facebook share window to the right.  


Expected results:

Window shouldn't move on its own.
(Reporter)

Updated

3 years ago
Blocks: 516752
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Component: Untriaged → SocialAPI
Status: UNCONFIRMED → NEW
Ever confirmed: true
Duplicate of this bug: 1237839
Whiteboard: [platform-rel-Facebook]

Updated

2 years ago
platform-rel: --- → ?
Shane, is this still a thing?
Flags: needinfo?(mixedpuppy)
IMO This isn't socialapi share at all.  There is a facebook icon the the top of the page, and OP mentions a popup window [not a panel].

In any case, I've been testing share a lot the past couple weeks [on e10s] and have seen no such thing.
Flags: needinfo?(mixedpuppy)
Thanks, Shane.

Let's take a stab at a better component.
Component: SocialAPI → Layout
Product: Firefox → Core
I cannot reproduce this issue either. Looks like Shane in comment 3 indicates that he could not reproduce as well.

bull500 and Armando, do you still see this issue? If not, I guess we can close it as WORKSFORME.
Flags: needinfo?(djmach7hn)
Flags: needinfo?(bullionareboy)
(Reporter)

Comment 6

2 years ago
yeah looks like its not showing this problem anymore
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bullionareboy)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.