Closed Bug 1190979 Opened 5 years ago Closed 5 years ago

Text is selected when pinch zooming

Categories

(Core :: Panning and Zooming, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1190988
Tracking Status
firefox42 --- affected

People

(Reporter: rbarker, Unassigned)

References

Details

Attachments

(2 files)

When --enable-android-apz is specified, text will be selected during a pinch zoom.
Attached image Before pinch zoom
Most likely the long-tap code somewhere is still firing.
Blocks: apz-fennec
Fixing bug 1190988 seems to have resolved this issue as well.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1190988
You need to log in before you can comment on or make changes to this bug.