Address list loses some entries -- when there are more than 4 entries

VERIFIED DUPLICATE of bug 117952

Status

--
critical
VERIFIED DUPLICATE of bug 117952
17 years ago
10 years ago

People

(Reporter: momoi, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
** Observed with 2002-01-09 Win32 trunk build **

When I enter email addresses (by auto-completion or manually) 
one by  one, I start losing prior committed entries after 4 or more
addresses are entered. 

This is a serious problem. I hope this is a duplicate. I 
can't use this mail cleint for more than 4-5 addresses.
Looks like this problem has been around a week or more.

I think the critical number is 4 or 5. 

To reproduce, open a composition window and start typing in
mail addresses - one per line. After 4 or 5 entries you will
see prior entries disappear.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 117952 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.