[Contacts]In the delete contact screen, select some contacts and tap delete, then tap cancel, then the title of screen is wrong.

RESOLVED DUPLICATE of bug 1177358

Status

RESOLVED DUPLICATE of bug 1177358
3 years ago
3 years ago

People

(Reporter: qiutian, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [2.5-aries-test-run-1])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8644246 [details]
AriesKK.png

[1.Description]:
[AriesKK v2.5][FlameKK v2.2&v2.5][Contacts]In the delete contact screen, select some contacts and tap delete, then tap cancel, and the title of screen is wrong
See attachment: AriesKK.png and logcat_AriesKK.txt
Found at:8:46

[2.Testing Steps]: 
1. Launch contacts
2. Tap settings-->Delete contacts
3. Check some contacts-->Delete
4. Tap cancel and check the header title

[3.Expected Result]: 
4. Header title should show the number of checked contacts

[4.Actual Result]: 
4. Header title is shown as "Contact".

[5.Reproduction build]: 
Device: Aries KK 2.5(Affected)
Build ID               20150804223818
Gaia Revision          c5425d9f1f5184731a59ed4bc99295acbde30390
Gaia Date              2015-08-04 16:09:19
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/f3b757156f69
Gecko Version          42.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20150804.220057
Firmware Date          Tue Aug  4 22:01:05 UTC 2015
Bootloader             s1

Device: Flame KK 2.2(Affected)
Build ID               20150805032505
Gaia Revision          f8b119ac30e97df991c97682ac4d4f9ca22e1793
Gaia Date              2015-07-31 13:20:55
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/0c7a85251e10
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150805.065842
Firmware Date          Wed Aug  5 06:58:54 EDT 2015
Firmware Version       v18D v
Bootloader             L1TC000118D0

Device:Flame KK 2.5(Affected)
Build ID               20150805150207
Gaia Revision          581de383687dc441a878d2c91a0167c6ec688fef
Gaia Date              2015-08-05 01:48:40
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/b12a261ee32e
Gecko Version          42.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150805.195702
Firmware Date          Wed Aug  5 19:57:12 EDT 2015
Firmware Version       v18D v
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8644259 [details]
logcat_FlameKK.txt
(Reporter)

Updated

3 years ago
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1177358
You need to log in before you can comment on or make changes to this bug.