Closed Bug 1191844 Opened 5 years ago Closed 5 years ago

tab width scaling / minimize button issue in windows 10 (4k screen)

Categories

(Core :: Widget: Win32, defect)

39 Branch
x86_64
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1179283

People

(Reporter: samwalls, Unassigned)

Details

Attachments

(1 file)

Attached image firefoxbug.png
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Using a 4k screen, on windows 10 with the display scaling factor set to the recommended 225% for a 15" screen, open enough tabs such that the right side of the last tab is near the minimize button.


Actual results:

The minimize button overlaps the "new tab" button, such that it is nearly impossible to click (there seems to be a small gap of a few pixels at the bottom).


Expected results:

The tab width should have scaled properly so that UI elements don't overlap.
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Is it the same behavior with FF39 on Win 7/8?
Blocks: windows-10
Component: Untriaged → Widget: Win32
Flags: needinfo?(samwalls)
Product: Firefox → Core
This issue is fixed in Firefox 40 and later.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Flags: needinfo?(samwalls)
Resolution: --- → DUPLICATE
Duplicate of bug: 1179283
No longer blocks: windows-10
You need to log in before you can comment on or make changes to this bug.