Footer texts are not visible easily

RESOLVED DUPLICATE of bug 1190107

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1190107
3 years ago
3 years ago

People

(Reporter: shahbaz17, Unassigned)

Tracking

Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8644825 [details]
bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150730171029

Steps to reproduce:

Just go to https://marketplace.firefox.com/

Scroll down to footer area..


Actual results:

Text are not visible properly


Expected results:

Text should have a little dark shade color
(Reporter)

Updated

3 years ago
Flags: needinfo?(trishul.goel)
(Reporter)

Comment 1

3 years ago
if it is good bug. then i would like to work on this

Comment 2

3 years ago
This is by design.
Can you please pick some other bug and work on that? 
You can find list of all good-first-bugs at - https://bugzilla.mozilla.org/buglist.cgi?bug_status=__open__&component=Consumer%20Pages&list_id=12451002&product=Marketplace&query_format=advanced&order=bug_id%20DESC
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(trishul.goel)
Resolution: --- → DUPLICATE
Duplicate of bug: 1190107
You need to log in before you can comment on or make changes to this bug.