Tabbing over from search window does not highlight the find button

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
17 years ago
15 years ago

People

(Reporter: TucsonTester3, Assigned: dcone (gone))

Tracking

({testcase})

Trunk
mozilla1.1alpha
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)
BuildID:    2002010803
Platform: WinME

Tabbing over from search window does not highlight the find button


Reproducible: Always
Steps to Reproduce:
1.Open NS Browser
2.Go to http://www.sony.com/
3.Insert text in search window
4.Tab over to the Find button

Actual Results:  The Find button does not highlight with dotted border.


Expected Results:  The find button to highlight with dotted border.

Functions normally in IE5.5
(Reporter)

Comment 1

17 years ago
continuing on with test case same issue was found on
http://web.webcrawler.com/d/search/p/webcrawler/

Comment 2

17 years ago
focus rects are not drawing on image control frames. Everything seems to work
right down to the call to DrawDashedSides but nothing appears on the screen when
it has focus.
Assignee: rods → dcone

Comment 3

17 years ago
*** Bug 119225 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

17 years ago
Through further testing of websites in the casebase, I have found that there 
are more websites that experience this phenominon.

WWW.MSN.COM the "Go TO MyMSN" button will not outline
WWW.TIME.COM   The "search the arcives" at the top of the page doesnt outline
MAPQUEST.COM    The "MAP IT" button will not outline
YELLOWPAGES.COM  The "find" button will not highlight
MAPSONUS.COM     The "Maps, Routes, and Yellowpages" buttons wont focus with tab
TRAVELOCITY.COM   The "Search Now" buttons for all areas on the leftside of the 
page do not get outline with tab
WASHINGTONPOST.COM   The "GO" and the "Get Quotes" buttons on this site do not 
get outline with tab

All sites do function normally within IE5.5 on winME when using tab function
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.8
(Reporter)

Comment 5

17 years ago
Created attachment 64564 [details]
reduced testcase

also seeing this on build 2002010803 using win95, win98
The problem seems to be specific to certain images, not in the html.  If you
download the image file to desktop and create an html form, you get the same
behavior.  Tried using different images, just downloaded to desktop and then
switched from image to image, some images worked correctly (dashed line
appeared showing focus), and some fail to work (as described in this bug).  I
set up a sample page when testing this, has one image that works correctly, and
one that doesn't.  It can be found at
http://members.aol.com/jrokeraz/index.html
(Reporter)

Comment 6

17 years ago
Also seen in MAC OSX and 9.04 test cases
Changing to ALL/ALL



OS: Windows ME → All
Hardware: PC → All
(Assignee)

Updated

17 years ago
Target Milestone: mozilla0.9.8 → mozilla0.9.9
Moving to Mozilla1.1
Target Milestone: mozilla0.9.9 → mozilla1.1
The testcase WORKSFORME in a current Linux CVS build.
Keywords: testcase
Worksforme as well.  Is this windows-only?

Comment 10

15 years ago
This bug worksforme with Windows Seamonkey builds 2004020909
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.